ALI M5451 SOUND DRIVER

This disclaimer is brought to you thanks to the BSA. I’m pretty sure it’s a hardware failure, but here’s the symptoms in case anyone has an idea. Share your knowledge at the LQ Wiki. I’d be happy to help with testing if anyone else has this problem as well, but it seems to be a non issue for anyone but me so I think that brings this thread to a close. I checked my speaker connections, they’re all fine. Join our community today!

Uploader: Malall
Date Added: 13 July 2016
File Size: 44.61 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 95433
Price: Free* [*Free Regsitration Required]

Unfortunately, after a long search, I could not find one. Anyway, if you need driver updates for your laptop, get them from the well-maintained IBM website.

Are you new to LinuxQuestions. Find More Posts by IBall. I rebooted the machine, no change. I got soind new soundcard at CompUSA since it was better than my current chip in the first place anyway and free after rebates, so this is no longer an issue for me. I can only think of three reasons why: Registration is quick, simple and absolutely free. OK this might be off topic of what I’m trying to get working. Were you using a bootdisk to get into DOS, and which one was it?

  GESTETNER MPC2500 DSC525 DRIVER

Share your knowledge at the LQ Wiki. A P3 is not that old, and you only need 5Gb maximum to install any Linux distro and leave room for your documents.

I’ve searched the web a bit for ALi Audio Accelerator DOS drivers or configuration tools, but such a thing doesn’t seem to exist for download anywhere. You do not have the required permissions to view the files attached to this post.

VOGONS • View topic – MS-DOS Operation problems (specifically sound)

If you need to reset your password, click here. But too bad it fooled me.

Board index All times are UTC. For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. If yes, either your sound card does indeed do Sound Blaster emulation without the need for drivers, I guessor soknd digital sound effects via the PC speaker, which is possible but few games do it, and it doesn’t sound too good. Hi all, I’m having a very strange problem with my sound chip. Where is one supposed to configure the SB settings?

I checked that the sound modules were loaded, they were. Hosting by Gossamer Threads Inc. I’d be happy to help with testing if anyone else has this problem as well, but it seems to be a non issue for anyone but me so I think that sounv this thread to a close.

  INTEL P7350 DRIVER DOWNLOAD

This disclaimer is brought to you thanks to the BSA.

ALi M5451 Sound Card.

What I’m looking for, is if there is a way into fooling my compute into thinking it has sound blaster, while just emulating the sound part except MIDI of course, becasue I know that wouldn’t work and I’m just wondering is there any way I can do this?

Last edited by sawadeekap; at Originally Posted by dchoe i cannot get my sound card to work in RH9. Maybe I did, maybe I didn’t, I just wish I knew how to make it work with all programs. Find More Posts by dchoe.

Open Sound System

I’m not sure whether installing an old japanese audio driver would help. At this point, I’m suspecting a hardware failure, but the card is still there under lspci. Last edited by MadBeastMike on Having a problem logging in? Display posts from previous: